Logo

Install Seispy

Install Dependencies

To use this module you will need to have Python3 and some thired party module installed.

  • obspy (Numpy, Scipy and matplotlib included)
  • netcdf4
  • pandas

Install Seispy

Now download and install Seispy

Download

git clone https://github.com/xumi1993/seispy.git

or

git clone https://git.nju.edu.cn/geophy/seispy.git

The Github link is a mirror repo from https://git.nju.edu.cn/geophy/seispy.git

Installation

cd seispy
python setup.py install